Vauxhall Zafira Forum banner
engine
1-5 of 5 Results
  1. Technical
    Hi everyone! I have 2001 Opel (Vauxhall) Zafira A 1.6. She has a few problems but it can be used pretty well, but I'd like to ask a few questions. Firstly, when I turn on the AC the engine simply stalls. The belts are good so that's not the problem. When I increase the rpm and then start the...
  2. General
    Lose a bolt into rotating parts? I've just finished changing brake servo on Mk1 zaf. What a faff. During this I managed to drop a bolt down the back of the engine from next to alternator. Can't find it anywhere. Now engine wont turn. Makes horrible sound when trying to start. Is it possible...
  3. Technical
    Hi, I’ve been having some issues on start up when the engine is cold. Car is a 02 petrol 1.8l manual. The car turns over, starts fine and then happily idles. For the first minute or 2 the throttle seems completely odd. It struggles to rev or revs frantically. If you try to drive off it just...
  4. Technical
    Hi there. Got a 1.8L zafira mk1 making a weird noise. Just had a new clutch as it was battered and down to the rivets. Still makes this noise, was doing it before new clutch as well. Only makes this noise at biting point under load, no other time. I have no idea what it could be, wondering if...
  5. Gallery
    Needing help, when turned off the ignition after 10 seconds the relay for engine control starts clicking crazy and doesnt stop until you put ignition back on. Zafira 1.7 , cdti , 2010
1-5 of 5 Results
Top