Vauxhall Zafira Forum banner

1 - 4 of 4 Posts

·
Registered
Joined
·
6 Posts
Discussion Starter #1
hi all,wife used the car last week, walked into shop locked the car with key fob as normal. spent 20 mins in shop came out and car would not open remotely, only by using key in door.have checked the battery, put in new one only a month ago.also tried the battery removal and that did'nt make any change car still wont remote lock.
any help or ideas would be much appreciated
thanks mark
 

·
Registered
Joined
·
1,498 Posts
Hi there Mark,It sounds to me as though you have got the key fob out of sync with the central locking module. Have you tried using both key fobs..??I would suggest that you try going through the process to re-sync the key fob to the car. If you have two different sets of keys, you may need to do it with both to ensure the system has remembered both codes.Get into the car and shut the driver's door. Put the key into the ignition and turn it to the ON position (dash lights lit up) without starting the engine. Then within 30 seconds, press either the Lock or Unlock button ONCE on the remote andall the locks on the vehicle should operate briefly to both lock position and unlock position within a 2 second period of time. Switch off the ignition, withdraw the key, get out of the car and shut the driver's door.Then repeat the procedure with the second key set. Both keys should now be fully synced to the vehicle.If this doesn't work, you may find there is a fault with the central locking module itself. If you get a diagnostic unit hooked up to the car, there may be an error code which would point you in the right direction.Good LuckCheers... Robin
 

·
Registered
Joined
·
1 Posts
I am also having trouble with my key remote, I got the replace battery in remote message and changed the battery that worked untill the battery went again(cheap battery I THINK) so I changed battery again using another from same packet but that one only lasted a week like the first one I changed so when I put the last on from that batch it failed to work at all so I went to euro parts for a decent battery but that has also failed to work so my key now only works manually how can I fix this. Any help or advice would be greatly appreciated thank you
 
1 - 4 of 4 Posts
Top