Vauxhall Zafira Forum banner

1 - 4 of 4 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter #1
hi all i have just brought a zafira 1.9 cdti sri, been running fine up untill i clean it out as it was a mess and i could small fuel in the car as the last owner lived on a farm some how he got diesal all inthe cari took carpets out etc and now for some reason it will not start and no dash lights etc. the only things that work are the cd player and that about it, every thing that come's throw the ignition is not working had the car pluged in but will not pick the car up as there is nowt there. anyone had this before. all fuse's are all fine.
 

·
Registered
Joined
·
11 Posts
Hi Paul
Did you get this problem sorted and if so what was it?
My 05 Zafira 2.2 16v Petrol Zafira has a similar problem put the ley in and nothing no lights, central locking does not work everything is dead except radio.
Could you tell me what the problem was and how you got it fixed.
Cheers
Mikady
 

·
Registered
Joined
·
2 Posts
Hi Paul
Did you get this problem sorted and if so what was it?
My 05 Zafira 2.2 16v Petrol Zafira has a similar problem put the ley in and nothing no lights, central locking does not work everything is dead except radio.
Could you tell me what the problem was and how you got it fixed.
Cheers
Mikady
no one knows the problem i have exactly the same problem there isn't a mechanic or tech good enough to solve this problem that so many people have other than one guy that says slam all your doors till all dash lights come back and it starts it actually fixed and cured his problem.
 

·
Registered
Joined
·
2 Posts
Hi Paul
Did you get this problem sorted and if so what was it?
My 05 Zafira 2.2 16v Petrol Zafira has a similar problem put the ley in and nothing no lights, central locking does not work everything is dead except radio.
Could you tell me what the problem was and how you got it fixed.
Cheers
Mikady
did you fix your problem if so please help others with the same problem
 
1 - 4 of 4 Posts
Top