Vauxhall Zafira Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
Hi All

Went to start my car Vauxhall Zafira 06 plate this morning, nothing !!!!

Didnt turn over, the only lights on dash was the date and time, central locking does not work.

Looked at the fuses, but as im not technically car minded, was not sure what to check.

Any help would be most appreciated, cant even lock the door !!!

Thanks
Kevin
 

·
Registered
Joined
·
98 Posts
Flat battery maybe. Stick it on charge for a couple of hours and have another go.

Do report back when you've given it a go. Good luck.
 

·
Registered
Joined
·
2 Posts
Discussion Starter #3
Hi, thank you for the reply, i have just brought a new battery as the little window on the battery is showing black which i believe means dead !!
 

·
Registered
Joined
·
98 Posts
Would have borrowed a battery charger from a neighbor myself, cheaper.

Let us know how you got on.
 

·
Registered
Joined
·
3 Posts
Check your glove box light is going out when the lid is closed mine didn't because the wife put too much in it and distoted the lid just enough to drain the battery.( That's my excuse )If you have a friend with an ampmeter disconnect the battery negative terminal and bridge the earth lead and terminal with the ampmeter and withnothing switched on there should be no reading if there is a reading you will a vehicle electrician as it could be a number of problems.
 

·
Registered
Joined
·
98 Posts
@john from millbrook - good call on the glove box light and ampmeter solve.Cheers.
 
1 - 6 of 6 Posts
Top