Vauxhall Zafira Forum banner

1 - 16 of 16 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter #1
hi,
i'm new to forum and drive a vauxhall zafire 1999 club 1.6. Yesterday when i tried to open the car using the central locking remote it would not work. the red light on the key remote lit up but would not open doors. I can open manually. Does anyone know what the cause of this is. Is there a remote sensor in the car that runs on battery which may have failed? All advice would be appreciated.

thanks
puffinstuff
 

·
Registered
Joined
·
2 Posts
good morning,

it sounds like the remote fob needs to be recoded to the car. follow these instructions:

unlock car manually and get into car (make sure all doors are closed)

turn ignition onto position 2 (all warning lights on dash, but engine NOT RUNNING)

press either the lock OR unlock button on the remote fob

the door locks should then lock & unlock straight away.

turn ignition off & remove key

get out of car & test remote central locking, which should now work!

hope this helps - dave
 

·
Registered
Joined
·
61 Posts
Check the battery in the key. Although the light is coming on, may be not enough of a signal to open the car. It's a CR2032 lithium button battery. If the above steps do not work, then off to main dealer at £36 to have the key re-coded to the car.
 

·
Registered
Joined
·
2 Posts
my central locking doesnt work so i opened up
my key fob to see theiris only 1 circuit board and the 1 im missing is the 1 where the battery goes is their any place i can buy that?
 

·
Registered
Joined
·
61 Posts
Would have to be the battery, unless the receiver has memory issues.....
 

·
Registered
Joined
·
27 Posts
I have this same problem on my 1.6, firstly i thought it was down to the wiring of the rear doors (wire being trapped between the door and the body of the car) I have sorted this on both doors and now the central locking is working but only when I use the key....! when I press the key fob it lights up but does nothing and nothing happens when I try and re sync with the key in the ignitio. Im lost as to what to do now apart from fork out at the main dealer. if anyone has any more ideas ?????
 

·
Registered
Joined
·
53 Posts
I'm also new on here having just brought a 2003 2.0 dti.My fob is playing up as well.Starts the engine ok but won'y remotely lock or unlock the doors.Replaced the battery.Light flashers but that is all.Someone told me to put the key in the ignition then press one of the remote buttons within 30 seconds.Trying it in the morning ?
 

·
Registered
Joined
·
31 Posts
I used a repair service off EBay item number 221153349147 posted mine to them on Friday morning and it was back by Tuesday all sorted have a read on there eBay listing well happy with mine. ?
 

·
Registered
Joined
·
53 Posts
Thank you for that tip,unfortunately i have only one key so the only way i could do this is to send it when i go on holiday.Only problem is if it gets lost I'm up a creak with out a paddle
 

·
Registered
Joined
·
1 Posts
good morning,

it sounds like the remote fob needs to be recoded to the car. follow these instructions:

unlock car manually and get into car (make sure all doors are closed)

turn ignition onto position 2 (all warning lights on dash, but engine NOT RUNNING)

press either the lock OR unlock button on the remote fob

the door locks should then lock & unlock straight away.

turn ignition off & remove key

get out of car & test remote central locking, which should now work!

hope this helps - dave
Thank you so much! I was thinking to change the whole central lock! You saved my day!
 
1 - 16 of 16 Posts
Top