Vauxhall Zafira Forum banner
1 - 4 of 4 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter · #1 ·
Circuit component Font Electronic component Technology Passive circuit component

Passive circuit component Circuit component Hardware programmer Font Electronic component
Automotive tire Bicycle part Rim Motor vehicle Gear
Circuit component Passive circuit component Electronic component Machine Auto part
Automotive tire Motor vehicle Tool Finger Bicycle part
Circuit component Font Electronic component Technology Passive circuit component
Wood Metal Wire Writing implement Wing
Gas Wood Machine Art Electric blue
Passive circuit component Circuit component Hardware programmer Font Electronic component
Automotive tire Bicycle part Rim Motor vehicle Gear
Circuit component Passive circuit component Electronic component Machine Auto part
Automotive tire Motor vehicle Tool Finger Bicycle part
Circuit component Font Electronic component Technology Passive circuit component
Wood Metal Wire Writing implement Wing
Gas Wood Machine Art Electric blue
Passive circuit component Circuit component Hardware programmer Font Electronic component

Automotive tire Motor vehicle Tool Finger Bicycle part

Gas Wood Machine Art Electric blue

Automotive tire Bicycle part Rim Motor vehicle Gear

Circuit component Passive circuit component Electronic component Machine Auto part

Wood Metal Wire Writing implement Wing

Vauxhall Zafira B 2012 Rear Windscreen Wiper Motor, stopping @ random places during its full sweep.
Good Morning ALL 😊

I have a very intriguing issue with the rear window wiper motor on my Zafira B 2012 plate ** with ONLY 34k ** on the clock ( i've had it from NEW )

The wiper motor has been 100% fine until it starting to stop in random places on the window during its full sweep.

I removed it took it completely apart of cleaned out all the old grease and made sure EVERYTHING was running loose and smooth even polished the com on the motor armature and undercut it too…

Turned over the copper contact pad the pickups run on as it looked dirty and stained turning this over it now has a perfect clean copper face

Rebuilt the unit, fitted it to the car and YES it works great ** However if the window is wet ** lol lol…. Run it on a dry window it will stop in random places again.

It’s completely done my head it….

Anyone else ever seen this issue
 

·
Registered
Joined
·
12 Posts
Had the same issue (with the same attempt to fix it) a few years back on my old Volvo V70 rear wiper. Eventually worked out the worm gears had sustained just enough of the right type of wear to jam when under very heavy load. At that point I gave up and bought a replacement motor unit.
 

·
Registered
Joined
·
4 Posts
Discussion Starter · #3 ·
Had the same issue (with the same attempt to fix it) a few years back on my old Volvo V70 rear wiper. Eventually worked out the worm gears had sustained just enough of the right type of wear to jam when under very heavy load. At that point I gave up and bought a replacement motor unit.
Its really really odd as the cars only done 34k however is 12 yrs old from NEW !!!

it’s NOT rained ( been used ) for 12yrs and 34k miles the gears etc etc ALL look perfect its totally done my head in why its doing this.....

I too have purchased a NEW one however cheap china copy Ummmm well see how that turns out

Meanwhile I’d love to hear other people’s story’s on this subject…. Just so odd that it works without an issue on wet glass then stops in different places on a dry window…. BUT !! will in the end make the full sweep very odd ** Hope the images help people out too **
 

·
Registered
Joined
·
4 Posts
Discussion Starter · #4 ·
Had the same issue (with the same attempt to fix it) a few years back on my old Volvo V70 rear wiper. Eventually worked out the worm gears had sustained just enough of the right type of wear to jam when under very heavy load. At that point I gave up and bought a replacement motor unit.
Just tested it again ( the old one still fitted to the car ) FFS...... It's now making th FULL sweep on a dry window tested it 12x never missed abeat WTF is making this stop & start :mad:

Also works fine on a wet window & kept going when i held it back too !!!!........... i have NO IDEA :oops::oops::oops:
 
1 - 4 of 4 Posts
Top